• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Forums on Mobile....glitchy...

Offline
#1 dhyde79
so, I've noticed this fairly extensively, and it only occurs on this forum, but, something about the "mobile" interface, causes glitching on the current iOS.  for example, when it normally would shift between numbers/characters and letters automatically (after you type the ' is one such instance) it doesn't function properly, and, since it only occurs on this site, it's presumably something to do with the way the system sees the text input boxes (perhaps as password boxes or something of that nature).  I'm not sure it's something that you can directly change, but, I figured it's at least worth reporting.  If you're using a "forum in a box", if you'll let me know which one it is, I'll go research and see if it's a glitch with the forum set or if it's something that may have unintentionally been tripped when building the theme....
Offline
#2 Starius
I haven't noticed anything unusual myself, but I've only accessed this forum on iOS with Firefox.
Offline
#3 dhyde79
I'll check it out on firefox....but so far, it's on safari, and it's reproducible on multiple devices (all with the current OS)
Offline
#4 QuantumSnow
(10-24-2016, 03:07 PM)dhyde79 Wrote: [...] If you're using a "forum in a box", if you'll let me know which one it is, I'll go research and see if it's a glitch with the forum set or if it's something that may have unintentionally been tripped when building the theme....
As far as I know they're using the MyBB engine if that helps you.
May the force be equal to mass times acceleration.
Offline
#5 dhyde79
yup, I'm looking into it....

you know....I just had a facepalm moment....is tapatalk enabled on here? if so, that'll solve my problem without any further looking....
Offline
#6 QuantumSnow
(10-24-2016, 06:27 PM)dhyde79 Wrote: yup, I'm looking into it....

you know....I just had a facepalm moment....is tapatalk enabled on here?  if so, that'll solve my problem without any further looking....
I don't think so. It would be great, though.
May the force be equal to mass times acceleration.
Offline
#7 dhyde79
It isn't enabled...but would take mere minutes to do so....perhaps you should poke the forum admin with a stick until they install it quicklike ?
Offline
#8 QuantumSnow
(10-24-2016, 07:36 PM)dhyde79 Wrote: It isn't enabled...but would take mere minutes to do so....perhaps you should poke the forum admin with a stick until they install it quicklike ?
They're very busy right now but I'll see what I can do.

Or maybe it's better to see how many people would actually use it. I'm gonna make a poll.

Ok, the team is too busy right now. Will keep it in mind for later.
May the force be equal to mass times acceleration.
Offline
#9 dhyde79
...ok, then can we get the glitch fixed? (it's not something that's a common occurrence in the board framework, so, it's something in the theme as best I can tell...something about either the theme or what, but, there's something that's causing the problem...enabling tapatalk in the 10 minutes it'd take would be a much simpler fix, but, I understand...can we at least get the glitch logged and slated for checking into?
Offline
#10 QuantumSnow
(10-25-2016, 09:14 AM)dhyde79 Wrote: ...ok, then can we get the glitch fixed?  (it's not something that's a common occurrence in the board framework, so, it's something in the theme as best I can tell...something about either the theme or what, but, there's something that's causing the problem...enabling tapatalk in the 10 minutes it'd take would be a much simpler fix, but, I understand...can we at least get the glitch logged and slated for checking into?
As I said they are extremely busy to get us the alpha. I don't know if they will have time to look into it.
May the force be equal to mass times acceleration.
Forum Jump:

Users browsing this thread: 1 Guest(s)