• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Issues with the Application

#1 Maguss
This thread is intended to help you find an answer to your problem with the Maguss Wand Application.
Have you experienced the same issue as somebody else? Help out!
#2 Thingsus
Hi, i just received the e-mail with the alpha key registered and logged in. joined a guild and got to the first step of the game. but the 2 items to craft a potion did not show up so i restart the app. no i can't login.

I'm sorry but the app does not ask for the user to put the gps on.. mine did not work at the time so i did not see the items. so my mistake. but the login took me a while tho.
#3 Maguss
Hey, please report all bugs in the ALPHA TESTING.
#4 Doug Styles
Hey guys, already loving the game. However, it seems my experience won't add to my character.
#5 Anfir
Hi guys, how can i have the alpha key ?
#6 Tereza Kulovaná
(11-24-2016, 12:39 PM)Anfir Wrote: Hi guys, how can i have the alpha key ?

If you bought the perk on indiegogo, you should already have it in email. If not, you can still buy access in closed beta here.
#7 Lane Michael Allen
The app is pulling up but not letting log in currently. I suspect this is because of a coming update ? I already reinstalled twice so it's not that.

Won't let me learn new spells. Keeps telling me I'm not doing it right. Won't let me practice spells I already own other than arrow. Won't let me use different spells other than arrow during all forms of combat.

So far as I can tell all the glyphs are to weird for the game to detect. Very accurate gestures go unregistered while obscure attempts register as correct. There is also no explanation as to the "flow" of casting. Such as how it should be written, ie: all Japanese Kanji is up to down, and right to left when written.
#8 EvilVentura
The app crashes every time I try to fight pixie jn the tutorial bit. Up until then works fine.
#9 Tereza Kulovaná
(11-26-2016, 07:44 AM)EvilVentura Wrote: The app crashes every time I try to fight pixie jn the tutorial bit. Up until then works fine.

Look at alpha testing part of the forum please. Yes, it's known bug, devs are working on it. They've just went to sleep exhausted so we have to wait when they wake up again. Wink
#10 Kirsten Ann Paquet
Did a fresh install of the app and registered successfully, logged in and got through the potion making with some luck (the gestures were not visible) but the app froze when it asked me to double tap the spell scroll I purchased. I rebooted the app and now I am unable to login. (receiving message "Login Unsuccessful.. Error:") Tried to re-register in case the non-completion of the tutorial made the first registration void, but received error message "Registration Unsuccessful".
Attempted another fresh install, with same error messages as result. Anyone else having this issue?
Forum Jump:

Users browsing this thread: 1 Guest(s)